Go to footer

Bug working with SINGLE BW




Discuss missing features and find out whether they make sense in JT65-HF.

Bug working with SINGLE BW

Postby ea3goo » Tue 30. Apr 2013, 10:21

jt65-hf 1.0.9.3 has a bug from a long time ago.
When transmitting in mode single bw and is receiving a text from other station with RRR or 73 without any callsign, the program stops working and needs to close and open again.
This problem only appears in SINGLE BW but not in MULTI BW
I need to work in SINGLE BW because my PC is very slow.
If you have a fast PC it's not necessary to work in single BW and the problem does not appear.
Many stations send RRR and 73 without callsigns. I don't know why. It's a terrible problem.
ea3goo
 
Posts: 3
Joined: Tue 30. Apr 2013, 09:57


by Advertising » Tue 30. Apr 2013, 10:21

Advertising
 


Re: Bug working with SINGLE BW

Postby DO1IP » Wed 1. May 2013, 12:53

did you try the newest version here???
Vy 73, de Udo (DO1IP)
DO1IP
 
Posts: 5
Joined: Fri 8. Mar 2013, 15:50


Re: Bug working with SINGLE BW

Postby dl4oce » Mon 6. May 2013, 08:57

Jordi,

could you please cfm that this is still a bug in the latest version of the DL4OCE fork?

Best 73 de Arne, DL4OCE ...-.-
dl4oce
Administrator
 
Posts: 34
Joined: Fri 8. Mar 2013, 08:11


Re: Bug working with SINGLE BW

Postby knopix » Tue 1. Oct 2013, 11:27

Yes, I confirm that this bug is still continuing in this version 3.6

"When transmitting in mode single bw and is receiving a text from other station with RRR or 73 without any callsign, the program stops working and needs to close and open again.
This problem only appears in SINGLE BW but not in MULTI BW
I need to work in SINGLE BW because my PC is very slow.
If you have a fast PC it's not necessary to work in single BW and the problem does not appear.
Many stations send RRR and 73 without callsigns. I don't know why. It's a terrible problem."
knopix
 
Posts: 1
Joined: Tue 1. Oct 2013, 11:20


Re: Bug working with SINGLE BW

Postby ea3goo » Tue 1. Oct 2013, 11:49

Today I downloaded the version 3.6 and the problem it's still again.
If I work in SINGLE BW and somebody send only RRR or 73 without callsigns, the program stops working and needs close and open again. It's a big problem because I can not finish the QSO.
Why many stations send RRR or 73 only??? I don't understand why.
It's possible fix this bug?

Thanks.
Jordi
EA3GOO
ea3goo
 
Posts: 3
Joined: Tue 30. Apr 2013, 09:57


Re: Bug working with SINGLE BW

Postby ea3rm » Wed 2. Oct 2013, 08:30

Also I have exactly the same problem.
Too much stations sends only RRR and 73 without more text, and if the program is working in SINGLE BW needs to close and open again, and is not possible finish the QSO!
ea3rm
 
Posts: 2
Joined: Wed 2. Oct 2013, 08:25


Re: Bug working with SINGLE BW

Postby ea3goo » Thu 13. Mar 2014, 12:04

Today I downloaded the version 4.0.0.393a and the problem it's still again.
If I work in SINGLE BW and somebody send only RRR or 73 without callsigns, the program stops working and needs close and open again. It's a big problem because I can not finish the QSO.
Why many stations send RRR or 73 only??? I don't understand why.
It's possible fix this bug?
ea3goo
 
Posts: 3
Joined: Tue 30. Apr 2013, 09:57


Re: Bug working with SINGLE BW

Postby ea3rm » Thu 13. Mar 2014, 12:11

Also I have the last version 4.0.0.393a and the same big problem.
If I disable the multi-decode and somebody transmits RRR or 73 (without any callsign) I must close the program.
ea3rm
 
Posts: 2
Joined: Wed 2. Oct 2013, 08:25


Re: Bug working with SINGLE BW

Postby EA3DYI » Thu 13. Mar 2014, 12:17

I confirm I have the same problem
EA3DYI
 
Posts: 1
Joined: Thu 13. Mar 2014, 12:16


Return to Board index

Return to Feature Requests

Who is online

No registered users





Bei iphpbb3.com bekommen Sie ein kostenloses Forum mit vielen tollen Extras
Forum kostenlos einrichten - Foren Topliste - Hot Topics - Tags
Beliebteste Themen: Essen, Programm

Impressum | Datenschutz